یکشنبه , مهر ۲۸ ۱۳۹۸
صفحه اصلی / اپن کارت / دانلود فروشگاه ساز اپن کارت فارسی نسخه ۳٫۰٫۲٫۰

دانلود فروشگاه ساز اپن کارت فارسی نسخه ۳٫۰٫۲٫۰

دانلود فروشگاه ساز اپن کارت فارسی نسخه ۳٫۰٫۲٫۰

چند ماه از انتشار اولین نسخه ۳ می گذرد، نسخه های اولیه هرکدام مشکلات خاص خودشان را داشتند، با توجه به اینکه امکاناتی همانند ویرایشگر قالب، ویرایشگر زبان و تغییر سیستم فایل قالب به نسخه ۳ اضافه شده است، علاوه بر اینها تمام هسته اپن کارت نیز به دلیل همین تغییرات سیستم فایل قالب تغییرات زیاد دیگری داشته است که تقریبا می توان این طور گفت “همچنان که نسخه ۲ نسبت به نسخه ۱٫۵ تفاوت داشت، هسته نسخه ۳ نیز با نسخه ۲ به همان اندازه متفاوت است”.

در نسخه های قبلی ۳ هرکدام مشکلات خاصی دیده می شد، در چندین نسخه امکانات جدید هنوز درست کار نمی کردند، یک نسخه امکانات اولیه اپن کارت هم مشکل پیدا کرده بودند، یک نسخه آپگرید درست کار نمی کرد، خلاصه هر کدام از نسخه های قبلی یک سری مشکلی داشت که باعث می شد به عنوان یک نسخه پایدار شناخته نشود، تا اینکه این نسخه منتشر شد، این نسخه تست شده و مشکل خاصی در آن دیده نمی شود.

برای مشاهده تغییرات کامل این نسخه نسبت به نسخه های قبلی می توانید دمو را مشاهده نمایید یا این نسخه را نصب و با تغییرات جدید آن آشنا شوید.

 

تغییرات این نسخه همچنان که قبلا ذکر شده بود به صورت زیر است :

  •  ترکیب بخش حساب کاربری مشتریان و بخش بازاریابی
  •  افزوده شدن بخش ویرایشگر قالب
  • افزوده شدن بخش ویرایشگر زبان
  • تغییر کلی سیستم فایل های قالب از حالت قدیمی tpl به twig
  • مجزا و منتقل شدن بخش گزارش اپن کارت به قسمت افزونه ها
  • مجزا شدن کدهای بخش ارسال ایمیل اپن کارت
  • امکان درج کلیدواژه سئو به صورت چند زبانه
  • تغییرات در بخش نصاب افزونه
  • امکان خرید و جستجو افزونه از سایت اصلی از طریق بخش مدیریت فروشگاه با برقراری ارتباط از طریق Api
  • کوتاه شدن فرم ثبت نام حساب کاربری
  • و …

 

همچنین ماژول های زیر نیز همانند سایر نسخه های پیشین به هسته پیش فرض اپن کارت فارسی اضافه شده است :

  • ماژول های بانکی ملت، پارسیان، سامان، زرین پال، آرین پال
  • ماژول مدیریت ویکیومد
  • ماژول کد امنیتی برای ورود به مدیریت
  • شمسی ساز اپن کارت فارسی
  • ماژول کوتاه سازی آدرس های سئو صفحات ثابت اپن کارت
  • و چندین ماژول ocmod دیگر که به صورت پیش فرض به این نسخه اضافه شده است

 

توجه :

  • برای نصب یا بروزرسانی اپن کارت خود به نسخه ۳٫۰٫۲٫۰ باید نسخه PHP هاست شما حداقل ۵٫۴ باشد.
  • همچنین نیاز است که افزونه های ZIP extension و OpenSSL در PHP نیز در هاست شما نصب و فعال باشند.

درباره admin

پاسخی بگذارید