یکشنبه , مهر ۲۸ ۱۳۹۸
صفحه اصلی / جوملا / نیازمندی های نرم افزاری جوملا

نیازمندی های نرم افزاری جوملا

از PHP نسخه ۴٫۳٫۹ و ۴٫۴٫۲ و یا ۴٫۰٫۵ به هیچ عنوان استفاده نکنید. این نسخه ها دارای حفره های امنیتی زیادی هستند که نصب جوملای شما را با مشکل مواجه می کند. همچنین ZendOptimizer نسخه ۲٫۵٫۱۰ برای PHP نسخه ۴٫۴ نیز دارای حفره های امنیتی بسیار خطرناکی است که باید از میزبان سایت خود بخواهید تا این نسخه را ارتقاء دهد. جوملا نسخه ۱٫۵٫۱۵ و بالاتر با PHP نسخه ۵٫۳ کاملا سازگار است.

جوملا هنوز با MySQL نسخه ۶ سازگاری ندارد.
در صورتی که مایل به استفاده از آدرس های بهینه سازی شده (SEO URLs) می باشید، حتماً افزونهmod_rewriteباید بر روی آپاچی شما نصب شده باشد.

برای مایکروسافت IIS ( بسته به نوع تنظیمات آن) به موارد ذیل نیاز دارید :

  • PHP نسخه ۵٫۲
  • MySQL نسخه ۵٫۱
  • ماژول Microsoft URL Rewrite (که فقط برای بهینه سازی آدرس های سایت (SEO) مورد نیاز است)
  • FastCGI

درباره admin

پاسخی بگذارید